Bug 609225 - amarok playing a tearing sound
amarok playing a tearing sound
Status: CLOSED DUPLICATE of bug 603496
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 13:21 EDT by Martin Naď
Modified: 2010-06-29 14:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 14:02:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Naď 2010-06-29 13:21:10 EDT
Description of problem:
When I click in krusader on same song (*.mp3,*.ogg files) amarok start and normal play but when I click to other song (when is amarok running) amarok playa
tearing sound or when jump to next song in playlist.

Version-Release number of selected component (if applicable):
kdelibs-4.4.90-1.fc13.x86_64  [KDE redhat testing]
amarok-2.3.1-1.fc13.x86_64
kdemultimedia-4.4.90-1.fc13.x86_64

How reproducible:
everytime

Steps to Reproduce:
1.run amarok
2.play some songs
3.amarok playing a tearing sound
  
Actual results:
amarok playing a tearing sound

Expected results:
amarok normal playing songs

Additional info:
phonon backend gstreamer
Comment 1 Rex Dieter 2010-06-29 14:02:32 EDT

*** This bug has been marked as a duplicate of bug 603496 ***

Note You need to log in before you can comment on or make changes to this bug.