Bug 609233 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 603815
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:55898e1131ec2a3ef3ba57e72c4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 17:46 UTC by carlos.rca185
Modified: 2018-04-11 08:39 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-25 23:58:23 UTC


Attachments (Terms of Use)
File: backtrace (70.61 KB, text/plain)
2010-06-29 17:46 UTC, carlos.rca185
no flags Details
Part of the thread where crash happened (65.52 KB, text/plain)
2010-09-25 23:57 UTC, Matěj Cepl
no flags Details

Description carlos.rca185 2010-06-29 17:46:49 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale es-ES
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 55898e1131ec2a3ef3ba57e72c4ac7b2fb36e968
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 3
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 carlos.rca185 2010-06-29 17:46:59 UTC
Created attachment 427750 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-09-25 23:57:18 UTC
Created attachment 449660 [details]
Part of the thread where crash happened

Comment 3 Matěj Cepl 2010-09-25 23:58:23 UTC

*** This bug has been marked as a duplicate of bug 603815 ***


Note You need to log in before you can comment on or make changes to this bug.