Bug 60926 - Select "Upgrade Existing System", Next, Back - can select Laptop, Custom, etc
Summary: Select "Upgrade Existing System", Next, Back - can select Laptop, Custom, etc
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-09 11:50 UTC by David Sainty
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 17:20:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Sainty 2002-03-09 11:50:07 UTC
Description of Problem:
- Select "Upgrade Existing System"
- Click Next, then wait while installation is found.
- Click Back
- Select "Custom", "Laptop", etc - these Install options are not greyed out any
more.

Version-Release number of selected component (if applicable):
Installer for 7.2.92

How Reproducible:
Always

Comment 1 Jeremy Katz 2002-03-11 19:32:30 UTC
Fixed in CVS

Comment 2 Michael Fulbright 2002-03-21 16:24:29 UTC
Why should they be greyed out?

Comment 3 Jeremy Katz 2002-03-21 17:20:47 UTC
Because you should have to click on Install first to enable them to be
consistent with what happens when you originally click Upgrade on the screen

Comment 4 Josep L. Guallar-Esteve 2002-03-28 15:16:57 UTC
* test tree Skipjack-re0320.0 i386 
 
It works as expected now.


Note You need to log in before you can comment on or make changes to this bug.