Bug 609290 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Status: CLOSED DUPLICATE of bug 595510
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:50a563c32a5915ee593e0c1bcda...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 21:12 UTC by Radek Vokal
Modified: 2010-08-02 22:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 22:41:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.77 KB, text/plain)
2010-06-29 21:12 UTC, Radek Vokal
no flags Details

Description Radek Vokal 2010-06-29 21:12:37 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/media/My Book_/Fotky/J\xc3\xa1ja fotky/Hambaty/00002.jpg'
comment: The gthumb crashed while browsing folder with apx 1000 images
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: 50a563c32a5915ee593e0c1bcda9848e2162f8d3
kernel: 2.6.33.5-124.fc13.i686
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: I have no reproducer

Comment 1 Radek Vokal 2010-06-29 21:12:40 UTC
Created attachment 427797 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-17 22:08:30 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Benjamín Valero Espinosa 2010-08-02 22:41:12 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595510 ***


Note You need to log in before you can comment on or make changes to this bug.