Bug 609294 - changes to support snapshot builds
changes to support snapshot builds
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgee (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-29 17:27 EDT by Colin Walters
Modified: 2010-12-12 18:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-12 18:11:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
changes to support snapshot builds (792 bytes, patch)
2010-06-29 17:27 EDT, Colin Walters
no flags Details | Diff

  None (edit)
Description Colin Walters 2010-06-29 17:27:54 EDT
Created attachment 427799 [details]
changes to support snapshot builds

Similar to the vala bug I just filed.
Comment 1 Bug Zapper 2010-07-30 08:18:16 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Michel Alexandre Salim 2010-09-17 07:24:48 EDT
Is this needed right now? I can add the patch but not enable them for now, since the latest libgee release is recent enough that we probably don't need snapshots.
Comment 3 Michel Alexandre Salim 2010-12-12 18:11:29 EST
Fixed in Rawhide's 0.6.0-2

Note You need to log in before you can comment on or make changes to this bug.