Bug 609308 - [abrt] glade3-3.7.1-1.fc14: raise: Process /usr/bin/glade-3 was killed by signal 6 (SIGABRT)
Summary: [abrt] glade3-3.7.1-1.fc14: raise: Process /usr/bin/glade-3 was killed by sig...
Status: CLOSED DUPLICATE of bug 646111
Alias: None
Product: Fedora
Classification: Fedora
Component: glade3   
(Show other bugs)
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Huzaifa S. Sidhpurwala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ebaa6a5e1564db3450258fe7fd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 22:55 UTC by Javier Jardón
Modified: 2010-12-16 10:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-16 10:11:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.24 KB, text/plain)
2010-06-29 22:55 UTC, Javier Jardón
no flags Details

Description Javier Jardón 2010-06-29 22:55:13 UTC
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: glade-3
component: glade3
crash_function: raise
executable: /usr/bin/glade-3
global_uuid: 8ebaa6a5e1564db3450258fe7fdb2183db8d161e
kernel: 2.6.35-0.2.rc3.git0.fc14.x86_64
package: glade3-3.7.1-1.fc14
rating: 4
reason: Process /usr/bin/glade-3 was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1277851896
uid: 500

How to reproduce
-----
1. Create a GtkDialog
2. Program crash

Comment 1 Javier Jardón 2010-06-29 22:55:22 UTC
Created attachment 427812 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-07-30 01:53:57 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Bug Zapper 2010-07-30 12:18:21 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Javier Jardón 2010-09-01 16:52:40 UTC
Still present in package: glade3-3.7.1-2.fc14

Comment 5 Sandro Bonazzola 2010-10-26 06:48:26 UTC
This seems just a sub case of bug #646111

Comment 6 Rakesh Pandit 2010-12-16 10:11:57 UTC

*** This bug has been marked as a duplicate of bug 646111 ***


Note You need to log in before you can comment on or make changes to this bug.