Bug 609315 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 631873
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:52e0418fd36a78db2d189f63679...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 23:24 UTC by daniel-fairless
Modified: 2010-11-09 15:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:56:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.75 KB, text/plain)
2010-06-29 23:24 UTC, daniel-fairless
no flags Details

Description daniel-fairless 2010-06-29 23:24:12 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Use Evolution-Mapi to connect to Exchange 2007
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 52e0418fd36a78db2d189f63679937ee1bf4fba9
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Use Evolution-Mapi to connect to Exchange 2007
2.
3.

Comment 1 daniel-fairless 2010-06-29 23:24:15 UTC
Created attachment 427821 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:56:22 UTC

*** This bug has been marked as a duplicate of bug 631873 ***

Comment 3 Karel Klíč 2010-11-09 15:56:22 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631873.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.