Bug 609316 - [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: raise: Process /usr/bin/evolution wa...
Status: CLOSED DUPLICATE of bug 631873
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:96ec6fd00dd3a93c30e601f0cf9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-29 23:34 UTC by daniel-fairless
Modified: 2010-11-09 15:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:56:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.13 KB, text/plain)
2010-06-29 23:34 UTC, daniel-fairless
no flags Details

Description daniel-fairless 2010-06-29 23:34:16 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: 96ec6fd00dd3a93c30e601f0cf9eed90150870d3
kernel: 2.6.33.5-124.fc13.i686
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 daniel-fairless 2010-06-29 23:34:18 UTC
Created attachment 427823 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:56:27 UTC

*** This bug has been marked as a duplicate of bug 631873 ***

Comment 3 Karel Klíč 2010-11-09 15:56:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631873.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.