Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609366 - yum update fails from libjpeg
yum update fails from libjpeg
Status: CLOSED DUPLICATE of bug 609224
Product: Fedora
Classification: Fedora
Component: libjpeg-turbo (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 01:54 EDT by ritz
Modified: 2013-04-30 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 01:56:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ritz 2010-06-30 01:54:56 EDT
Description of problem:

# rpm -Uvh ./x86_64/14/rawhide/packages/libjpeg-turbo-0.0.93-9.fc14.x86_64.rpm ./x86_64/14/rawhide/packages/libjpeg-turbo-0.0.93-9.fc14.i686.rpm 
Preparing...                ########################################### [100%]
	file /usr/lib64/libjpeg.so.62.0.0 from install of libjpeg-turbo-0.0.93-9.fc14.x86_64 conflicts with file from package libjpeg-6b-46.fc12.x86_64
	file /usr/lib/libjpeg.so.62.0.0 from install of libjpeg-turbo-0.0.93-9.fc14.i686 conflicts with file from package libjpeg-6b-46.fc12.i686

[root@localhost yum]# rpm -e libjpeg-6b-46.fc12.x86_64 libjpeg-6b-46.fc12.i686 --nodeps
rpm -Uvh ./x86_64/14/rawhide/packages/libjpeg-turbo-0.0.93-9.fc14.x86_64.rpm ./x86_64/14/rawhide/packages/libjpeg-turbo-0.0.93-9.fc14.i686.rpm 

[root@localhost yum]# rpm -Uvh ./x86_64/14/rawhide/packages/libjpeg-turbo-0.0.93-9.fc14.x86_64.rpm ./x86_64/14/rawhide/packages/libjpeg-turbo-0.0.93-9.fc14.i686.rpm 

Obseletes flag ?
Comment 1 ritz 2010-06-30 01:56:11 EDT

*** This bug has been marked as a duplicate of bug 609224 ***

Note You need to log in before you can comment on or make changes to this bug.