Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609372 - [abrt] crash in telepathy-haze-0.3.3-2.fc13: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-haze-0.3.3-2.fc13: Process /usr/libexec/telepathy-h...
Status: CLOSED DUPLICATE of bug 607835
Product: Fedora
Classification: Fedora
Component: telepathy-haze (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:144e9ae4987285003e64a77e119...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 02:18 EDT by mark.mrwizard
Modified: 2010-11-09 08:57 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:57:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.88 KB, text/plain)
2010-06-30 02:18 EDT, mark.mrwizard
no flags Details

  None (edit)
Description mark.mrwizard 2010-06-30 02:18:15 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
comment: I don't know what happened.
component: telepathy-haze
crash_function: peer_connection_got_proposition
executable: /usr/libexec/telepathy-haze
global_uuid: 144e9ae4987285003e64a77e119270b98d83eb87
kernel: 2.6.33.5-112.fc13.i686
package: telepathy-haze-0.3.3-2.fc13
rating: 3
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 mark.mrwizard 2010-06-30 02:18:18 EDT
Created attachment 427870 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:57:05 EST

*** This bug has been marked as a duplicate of bug 607835 ***
Comment 3 Karel Klíč 2010-11-09 08:57:05 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607835.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.