Bug 609378 - [abrt] crash in abiword-1:2.8.4-1.fc13: raise: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
[abrt] crash in abiword-1:2.8.4-1.fc13: raise: Process /usr/bin/abiword was k...
Status: CLOSED DUPLICATE of bug 574190
Product: Fedora
Classification: Fedora
Component: abiword (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marc Maurer
Fedora Extras Quality Assurance
abrt_hash:b7d353a73992b61f1ff42acfc48...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 02:30 EDT by mark.mrwizard
Modified: 2010-11-08 12:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:41:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.28 KB, text/plain)
2010-06-30 02:30 EDT, mark.mrwizard
no flags Details

  None (edit)
Description mark.mrwizard 2010-06-30 02:30:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: abiword '/home/mark/Desktop/Lessons/Elementary/2010-06-30 1st Grade Numbers 1-10.abw'
comment: I don't know what happened.
component: abiword
crash_function: raise
executable: /usr/bin/abiword
global_uuid: b7d353a73992b61f1ff42acfc489c9119dca1d69
kernel: 2.6.33.5-124.fc13.i686
package: abiword-1:2.8.4-1.fc13
rating: 4
reason: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I was editing a fairly simple document with some tables.
2.
3.
Comment 1 mark.mrwizard 2010-06-30 02:30:51 EDT
Created attachment 427884 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:41:41 EST

*** This bug has been marked as a duplicate of bug 574190 ***
Comment 3 Karel Klíč 2010-11-08 12:41:41 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574190.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.