Bug 609394 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 629794
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e97e5161fa393675c154ef370eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 07:28 UTC by Amir Hedayaty
Modified: 2010-11-09 16:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:23:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (99.76 KB, text/plain)
2010-06-30 07:29 UTC, Amir Hedayaty
no flags Details

Description Amir Hedayaty 2010-06-30 07:28:58 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: e97e5161fa393675c154ef370eb06dfec557d753
kernel: 2.6.33.5-124.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
I guess this is a problem with java plugin which made firefox crash.
I was using http://www.cra-arc.gc.ca/myaccount/ which has a nasty use of java
I remeber fedora had updates only because of this site.

How to reproduce
-----
1. http://www.cra-arc.gc.ca/myaccount/ 
2. press "log in"
3. They have  "hours of service" I can not provide details now (which I do not think they would be useful)
4. Anyway enter username/password
5. Firefox will crash

Comment 1 Amir Hedayaty 2010-06-30 07:29:01 UTC
Created attachment 427893 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:23:23 UTC

*** This bug has been marked as a duplicate of bug 629794 ***

Comment 3 Karel Klíč 2010-11-09 16:23:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629794.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.