Bug 60940 - additional info (was : error during installation - anaconda, could not create map view)
additional info (was : error during installation - anaconda, could not create...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-09 18:12 EST by Raston Warrior
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-14 11:21:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from anaconda fault (33.55 KB, text/plain)
2002-03-09 18:12 EST, Raston Warrior
no flags Details

  None (edit)
Description Raston Warrior 2002-03-09 18:12:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
during initial custom (as opposed to laptop) installation on a Dell Inspiron 
7500 laptop, this error was received at the "additional language" screen and 
the system rebooted.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.boot off of CD
2.define mouse type
3.define partitions using disk druid
4.clicked 'next' once
	

Actual Results:  machine crashed, gave me the error and allowed me to save the 
error to disk (below),then rebooted

Expected Results:  should have proceeded to additional languages / time zone 
screens.

Additional info:

traceback attached.
Comment 1 Raston Warrior 2002-03-09 18:12:55 EST
Created attachment 48042 [details]
dump from anaconda fault
Comment 2 Jeremy Katz 2002-03-11 14:42:58 EST
How did you boot into the installation of this system?
Comment 3 Raston Warrior 2002-03-12 11:42:14 EST
The installation was started from CD, which was a 7.2 ISO image that was 
downloaded and cooked into bootable media.  This media was used on several 
other workstation installations, but this was the first laptop attempt.  During 
installation, I did not select 'laptop' for installation type, but 
rather 'custom'.
Comment 4 Jeremy Katz 2002-03-13 16:40:17 EST
There are errors decompressing from the stage2 as well as errors mentioned
regarding reading from the CD.  Is this a burned CD?  If so, does the cdrom
drive in this laptop generally do well with burned cds (mine I know doesn't :-)
Comment 5 Raston Warrior 2002-03-13 17:19:03 EST
Yes, this is a burned CD from a downloaded ISO.  While I'm careful to keep them 
clean and it's never had a problem before, between the errors you found in the 
dump data, your experience with your CD drive and the fact that I couldn't 
reproduce it, it seems likely that it was a fluke between the CD and the 
drive.  I appreciate your time to diagnose. :)

Note You need to log in before you can comment on or make changes to this bug.