Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 609428 - [Intel 6.1 Bug] Graphical installation failed with Bearlake graphics (Gen 3)
[Intel 6.1 Bug] Graphical installation failed with Bearlake graphics (Gen 3)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: 6.1
Assigned To: Adam Jackson
Red Hat Kernel QE team
: Regression
Depends On:
Blocks: 600438
  Show dependency treegraph
 
Reported: 2010-06-30 05:38 EDT by Jane Lv
Modified: 2010-09-19 21:15 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 03:29:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jane Lv 2010-06-30 05:38:48 EDT
Description of problem:
When do regression testing on old Intel platforms, we failed to do graphical installation for RHEL 6.0 Beta 2 on Intel Weybridge platform with Bearlake graphics.

The same result for Snapshot 4 release.  Not tried other RHEL 6.0 releases.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Just do DVD installation.
2.
3.
  
Actual results:
-  If use the default installation option, display will go blank after option made.
-  If use basic video option, the lower half of the screen is mess.  The upper half of the screen shows normally.

Expected results:
Graphical installation works for Weybridge platform.

Additional info:
Comment 4 John Villalovos 2010-07-19 14:05:41 EDT
Jane,

Is this still happening with RHEL 6.0 Snapshot 7?
Comment 6 Ronald Pacheco 2010-07-19 20:44:11 EDT
Hi Jane,

Any updates on how Snapshot 7 worked out here?
Comment 7 Jane Lv 2010-07-19 21:27:44 EDT
RHEL 6.0 Snapshot 7 still has the graphical installation issue on Weybridge platform.
Comment 9 Adam Jackson 2010-07-30 13:35:02 EDT
Would also help if you'd specify exactly which PCI ID this is (I don't have the complete decoder ring in my head), what output you're attaching to it, whether it's production hardware or an SDV, whether the failure is reproduceable after installation...
Comment 10 John Villalovos 2010-07-30 15:25:22 EDT
Jane,

Can you provide the info requested in Comment 9 ?


Adam,

Not sure if it helps but you can see the BearLake products here:
http://ark.intel.com/ProductCollection.aspx?codeName=23877

They list the following as Bearlake chipsets:
Intel® G31 Express Chipset
Intel® G33 Express Chipset
Intel® G35 Express Chipset
Intel® P31 Express Chipset
Intel® P35 Express Chipset
Intel® Q33 Express Chipset
Intel® Q35 Express Chipset
Intel® X38 Express Chipset
Intel® X48 Express Chipset

Hopefully Jane can provide detailed information when she gets back to work on Sunday evening our time.
Comment 11 Ronald Pacheco 2010-08-03 14:51:40 EDT
We do not have ample time to address this in RHEL 6.0.
Comment 12 Ronald Pacheco 2010-08-03 14:59:31 EDT
Jane,

Did you find this on just one system or were you able to reproduce this on other systems that use the chipsets identified in Comment #9.
Comment 14 Jane Lv 2010-08-03 20:24:58 EDT
Sorry for late response.  I'm out of Intel office this week.  I have asked my colleague to collect the hardware information.  Will update here soon.
Comment 15 Jane Lv 2010-08-04 03:29:20 EDT
I asked my colleague try another Weybridge SDV (should be the same configuration with the one in SH lab) in BJ lab.  RHEL 6.0 SP 8 graphic installation works well on it.

So the issue we found on Weybridge in SH lab might be due to Hardware problem.

Note You need to log in before you can comment on or make changes to this bug.