Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609459 - [abrt] crash in meld-1.3.1-1.fc13: gtk_notebook_button_release: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in meld-1.3.1-1.fc13: gtk_notebook_button_release: Process /usr/...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dominic Hopf
Fedora Extras Quality Assurance
abrt_hash:69c4f30607f87cb9c028d0fe8e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 07:21 EDT by Jeremy Nix
Modified: 2011-03-22 18:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-22 18:47:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.58 KB, text/plain)
2010-06-30 07:21 EDT, Jeremy Nix
no flags Details

  None (edit)
Description Jeremy Nix 2010-06-30 07:21:48 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/bin/meld
component: meld
crash_function: gtk_notebook_button_release
executable: /usr/bin/python
global_uuid: 69c4f30607f87cb9c028d0fe8e9512a8e19e3d86
kernel: 2.6.33.5-124.fc13.i686
package: meld-1.3.1-1.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Comparing 2 xml files.
2.
3.
Comment 1 Jeremy Nix 2010-06-30 07:21:50 EDT
Created attachment 427952 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-03-13 11:38:42 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Dominic Hopf 2011-03-22 18:47:36 EDT
Thanks very much for reporting the issue. Please try updating to a more current version of meld and/or Fedora and have a look if the issue is still reproducible there. :)

Note You need to log in before you can comment on or make changes to this bug.