Bug 609500 - Two minor problems with pygtkglext.spec spotted during PW peer review
Two minor problems with pygtkglext.spec spotted during PW peer review
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pygtkglext (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 08:53 EDT by Jaroslav Škarvada
Modified: 2017-12-06 07:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:45:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Škarvada 2010-06-30 08:53:43 EDT
Description of problem:
1. The URL: http://www.k-3d.org/gtkglext/Main_Page is broken (tested 2010-06-30) and it is different from the official URL mentioned in README. This can be confusing for users of this package.

2. According to README the modules are released under LGPL and components and programs under GPL. There are installed some examples that probably falls to the latter category, thus the GPL should be probably also noted in the spec file.

Version-Release number of selected component (if applicable):
pygtkglext-1.1.0-7.1.el6

How reproducible:
Always

Steps to Reproduce:
1. Check spec and sources.
Comment 1 RHEL Product and Program Management 2011-01-07 10:50:11 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 2 Jan Kurik 2017-12-06 07:45:32 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.