Bug 609527 - [abrt] crash in midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by si...
Status: CLOSED DUPLICATE of bug 598947
Alias: None
Product: Fedora
Classification: Fedora
Component: midori   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df7e5b0b275cacedacb7bf6ae5d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 14:00 UTC by Martin Ebourne
Modified: 2010-08-29 19:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 19:40:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.63 KB, text/plain)
2010-06-30 14:00 UTC, Martin Ebourne
no flags Details

Description Martin Ebourne 2010-06-30 14:00:31 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: WebCore::FrameLoader::loadResourceSynchronously
executable: /usr/bin/midori
global_uuid: df7e5b0b275cacedacb7bf6ae5dbdc09b9858697
kernel: 2.6.33.5-124.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Martin Ebourne 2010-06-30 14:00:34 UTC
Created attachment 428003 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-29 19:40:42 UTC
This looks very similar to bug 598947. 

Moving it over there for more debug and input.

*** This bug has been marked as a duplicate of bug 598947 ***


Note You need to log in before you can comment on or make changes to this bug.