This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 60954 - No boot loader choice after going back it in upgrade
No boot loader choice after going back it in upgrade
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-10 07:35 EST by Alexandre Oliva
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-21 11:23:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-03-10 07:35:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
When the boot loader options are presented in a text-mode install, if you choose
Back, the installer will tell you there's no going back because the filesystems
have already been mounted.  But then, if I choose to continue the upgrade, I get
to the screen to choose the default boot partition, and I have to go back three
screens to get back to the boot loader choice.  I wonder what boot loader,
location and flags it would have use if I proceeded to install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start text installer
2.Choose upgrade
3.When asked to choose a boot loader, go `back'
4.Request to continue the upgrade
	

Actual Results:  You're not asked which boot loader to use.

Expected Results:  You should.

Additional info:
Comment 1 Jeremy Katz 2002-03-13 16:43:53 EST
This seems to work better with the newer bootloader upgrade handling.
Comment 2 Michael Fulbright 2002-04-15 21:53:25 EDT
Verified.

Note You need to log in before you can comment on or make changes to this bug.