Bug 609565 - [abrt] crash in evolution-2.30.2-1.fc13: camel_object_cast: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: camel_object_cast: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 632098
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0f77a295d3b6c3a28b58ba65c0f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 11:50 EDT by Matthew Saltzman
Modified: 2010-11-09 08:30 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:30:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.10 KB, text/plain)
2010-06-30 11:50 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-06-30 11:50:44 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crashed on first access of a new Exchange message, shortly after startup.
component: evolution
crash_function: camel_object_cast
executable: /usr/bin/evolution
global_uuid: 0f77a295d3b6c3a28b58ba65c0f74ca71fd00a37
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Matthew Saltzman 2010-06-30 11:50:46 EDT
Created attachment 428022 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:30:47 EST

*** This bug has been marked as a duplicate of bug 632098 ***
Comment 3 Karel Klíč 2010-11-09 08:30:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632098.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.