Bug 609581 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
[abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 602803
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:98f4177356b447f4483c4a59136...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-30 12:19 EDT by Emanuel Ordóñez
Modified: 2010-11-09 08:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:32:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.97 KB, text/plain)
2010-06-30 12:19 EDT, Emanuel Ordóñez
no flags Details

  None (edit)
Description Emanuel Ordóñez 2010-06-30 12:19:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/media/527847540548C7CE/movies/Musica/Kodo - Heartbeat Drummers of Japan (MP3)/01 \xc2\xa0Miyake.mp3'
component: totem
executable: /usr/bin/totem
global_uuid: 98f4177356b447f4483c4a591366090b3b986b31
kernel: 2.6.33.5-124.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Emanuel Ordóñez 2010-06-30 12:19:22 EDT
Created attachment 428031 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:32:25 EST

*** This bug has been marked as a duplicate of bug 602803 ***
Comment 3 Karel Klíč 2010-11-09 08:32:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.