Bug 60961 - Installer aborts at different stages
Summary: Installer aborts at different stages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: athlon Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-10 18:44 UTC by evoke01
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-10 18:45:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump logfile (59.32 KB, text/plain)
2002-03-10 18:45 UTC, evoke01
no flags Details

Description evoke01 2002-03-10 18:44:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
While installing Linux 7.2, Anaconda aborts at different places with 
a "SyntaxError: invalid syntax" error.  It mostly happens immediately after 
initialization (after the blue screen).  I have not been able to get past this 
if I choose the graphic install.  Using text install, it sometimes asks 
configuration questions (language, mouse, etc.) and then aborts before or while 
installing the pagkages.  I attached one logfile to this bug and entered error 
output from two other unsuccesful install attempts as no logfile was created.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CD
2. reboot
3. start install
	

Actual Results:  "SyntaxError: invalid syntax" and reboot.

Expected Results:  I expected to get a successful install

Additional info:

I bought the "Red Hat 7.2 and Red Hat Network" CDs (retail).

I have two "cd drives", one CD-RW and one DVD.  Both produce the same result

I/m trying to do a dual-system install, Windows 98 SE being the first.  Two IDE 
drives - one (primary) dedicated to Win and one (secondary) dedicated to Linux

Output from two "early crashes" (I had to copy these down manually):
-------------------------------------------------------------------
Traceback (innermost last):
  File "/usr/bin/anaconda", line 63, in ?
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/anaconda/iutil.py", line 103
    status = -1
              ^
SyntaxError: invalid syntax
-----------------------------------------------------------------
'import site' failed; use -v option for traceback
Traceback (innermost last):
  File "/usr/bin/anaconda", line 63, in ?
    import signal, traceback, string, isys, iutil, time
  File "/usr/lib/python1.5/traceback.py", line 3, in ?
    import linecache
  File "/usr/lib/python1.5/linecache.py", line 62
    if not filename or filename[0] + filename[-1] == '<>':
                                               ^
SyntaxError: invalid syntax
-----------------------------------------------------------------

Comment 1 evoke01 2002-03-10 18:45:46 UTC
Created attachment 48067 [details]
Anaconda dump logfile

Comment 2 Jeremy Katz 2002-03-13 21:37:57 UTC
This looks like one of two things -- one) bad memory two) bad cds.  The former
can be tested with memtest86 (http://www.teresaudio.co/memtest86).  If it
doesn't show any problems, you should contact support regarding replacement media.


Note You need to log in before you can comment on or make changes to this bug.