Bug 60965 - Hampton B2 -- sendmail errors on newaliases
Summary: Hampton B2 -- sendmail errors on newaliases
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-10 20:26 UTC by R P Herrold
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-12 21:22:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R P Herrold 2002-03-10 20:26:51 UTC
Rnning newaliases, the following is spit off -- 

Warning: .cf file is out of date: sendmail 8.12.2 supports version 10, .cf file
is version 9
/etc/aliases: 42 aliases, longest 20 bytes, 446 bytes total

sendmail-8.12.2-3
sendmail-cf-8.12.2-3

-------------------------

We should see only:  

/etc/aliases: 42 aliases, longest 20 bytes, 446 bytes total

Comment 1 Florian La Roche 2002-03-12 20:17:13 UTC
You should generate a new /etc/sendmail.cf. I'll have to think about
how this should be resolved a bit more cleanly for the release.

cu,

Florian La Roche


Comment 2 R P Herrold 2002-03-12 21:22:32 UTC
I was just testing -- but my isntall protocol adds a bunch of junk 
to /etc/aliases when I build a host every time, and it was doing that.

This was, of course, using whatever sendmail.cf Beta 2 left behind --
 while I happen to install sendmail-cf and m4 as a matter of course, 
most may not -- and I do not customarily rebuild sendmail.mc as a matter 
of course.

--- If you could count on a skilled admin in editing sendmailmc, and on 
them always leaving the production sendmail.mc at  the 
/etc/mail/sendmail.mc location, one could run the standard rebuild as a
 matter of course -

- but these are not givens.

-- R


Comment 3 Florian La Roche 2002-04-07 05:58:12 UTC
I am closing this since we have reverted back to sendmail 8.11 for now.
A 8.12 rpm is still on http://people.redhat.com/laroche/

cu,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.