Bug 609662 - Possible rebase of KDE 4.3.4 to KDE.4.4.x (perhaps 4.4.5)?
Summary: Possible rebase of KDE 4.3.4 to KDE.4.4.x (perhaps 4.4.5)?
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 19:27 UTC by Ben
Modified: 2018-12-04 14:20 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-30 15:55:21 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 125003 None None None Never

Description Ben 2010-06-30 19:27:00 UTC
Description of problem:

The version of KDE in RHEL6b2 is 4.3.4.  It would be advantageous if it were within the 4.4.x stream.  Perhaps even the latest/last release of 4.4.5.

Is this at all possible?

Comment 2 RHEL Product and Program Management 2010-06-30 19:43:14 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.


Note You need to log in before you can comment on or make changes to this bug.