Bug 609681 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 582687
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf0da6677b01372b2ea5c6ba148...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 20:19 UTC by chuck elliot
Modified: 2010-11-09 15:27 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:27:53 UTC


Attachments (Terms of Use)
File: backtrace (14.17 KB, text/plain)
2010-06-30 20:19 UTC, chuck elliot
no flags Details

Description chuck elliot 2010-06-30 20:19:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: xkl_engine_ensure_vtable_inited
executable: /usr/libexec/gnome-settings-daemon
global_uuid: bf0da6677b01372b2ea5c6ba148d03ede662fc99
kernel: 2.6.33.5-124.fc13.i686
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. started system
2. started update manager
3.

Comment 1 chuck elliot 2010-06-30 20:19:53 UTC
Created attachment 428087 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:27:53 UTC

*** This bug has been marked as a duplicate of bug 582687 ***

Comment 3 Karel Klíč 2010-11-09 15:27:53 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #582687.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.