Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609711 - Cannot access bundle UI: constantly prompted for login
Cannot access bundle UI: constantly prompted for login
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Provisioning (Show other bugs)
unspecified
All All
urgent Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
Corey Welton
:
Depends On:
Blocks: jon-sprint11-bugs
  Show dependency treegraph
 
Reported: 2010-06-30 17:04 EDT by Deon Ballard
Modified: 2013-08-05 20:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 11:46:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2010-06-30 17:04:26 EDT
Description of problem:
I cannot access the bundle UI. I am logged into the GUI, but when I go to Administration > Content > Bundles, it prompts me continuously for the password and never opens the bundle UI.


Version-Release number of selected component (if applicable):
tag-jon-release builds #45 and #46 for JON 2.4 in hudson. Don't know if it matters, but this was an upgrade (from a previous 2.4 QA build) on RHEL5 with a Postgres database. No special config.

How reproducible:
Always.

Steps to Reproduce:
1. Log into the GUI. (I used the default rhqadmin/rhqadmin.)
2. Go to Administration > Content > Bundles.
3. Get GWT login prompt.
4. Enter correct creds.
5. Get login prompt again.
  
Actual results:
Never get to bundle UI.

Expected results:
Should get to bundles UI.
Comment 1 Ian Springer 2010-07-01 11:46:23 EDT
I was unable to reproduce this using a build off HEAD of the release-3.0.0 branch, and Deon says she is no longer seeing it either. I'm closing this as WORKSFORME, but we'll keep an eye out for the issue and reopen this issue if necessary. Deon, if you see it again, please note whether you recently cleared your browser's cache and/or cookies or did anything else that may have caused it.

Note You need to log in before you can comment on or make changes to this bug.