Bug 609727 - [abrt] crash in xorg-x11-server-Xorg-1.8.0-17.fc13: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in xorg-x11-server-Xorg-1.8.0-17.fc13: raise: Process /usr/bin/X...
Status: CLOSED DUPLICATE of bug 539883
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-server   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c133d62c25db1f098aba05a6d36...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-30 22:33 UTC by Paul Jenner
Modified: 2010-07-02 21:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-02 21:47:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.80 KB, text/plain)
2010-06-30 22:33 UTC, Paul Jenner
no flags Details

Description Paul Jenner 2010-06-30 22:33:55 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -nr -verbose -auth /var/run/gdm/auth-for-gdm-be5PsW/database -nolisten tcp vt1
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: c133d62c25db1f098aba05a6d36909f4b13569b4
kernel: 2.6.33.5-124.fc13.i686
package: xorg-x11-server-Xorg-1.8.0-17.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Paul Jenner 2010-06-30 22:33:58 UTC
Created attachment 428130 [details]
File: backtrace

Comment 2 Paul Jenner 2010-07-02 21:47:15 UTC
Up to date backtrace for bug #539883

*** This bug has been marked as a duplicate of bug 539883 ***


Note You need to log in before you can comment on or make changes to this bug.