Bug 60976 - depends on gtk2
depends on gtk2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: authconfig (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-11 00:33 EST by Chris Ricker
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 00:33:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-03-11 00:33:17 EST
authconfig-gtk depends upon pygtk2-libglade.  I thought everything was supposed
to be using gtk1.2....
Comment 1 Michael Fulbright 2002-03-25 16:12:03 EST
No, some things use python2 and gtk2.

Note You need to log in before you can comment on or make changes to this bug.