Bug 609780 - [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624811
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b1994464aa15defff4b14be87eb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 05:17 UTC by Kevin L. Mitchell
Modified: 2010-11-09 14:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:53:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.62 KB, text/plain)
2010-07-01 05:17 UTC, Kevin L. Mitchell
no flags Details

Description Kevin L. Mitchell 2010-07-01 05:17:18 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: So much for the pending update--I was finally able to install it (after all those other dependent packages got updated themselves), and restarted evolution, well prior to this crash...so that update did *not* fix evolution.
component: evolution
executable: /usr/bin/evolution
global_uuid: b1994464aa15defff4b14be87eb13597513eae91
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Same as before--let evolution idle and auto-check mail
2.
3.

Comment 1 Kevin L. Mitchell 2010-07-01 05:17:20 UTC
Created attachment 428170 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:53:26 UTC

*** This bug has been marked as a duplicate of bug 624811 ***

Comment 3 Karel Klíč 2010-11-09 14:53:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624811.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.