Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 609793 - [abrt] at-spi-1.28.1-2.el6: raise: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
[abrt] at-spi-1.28.1-2.el6: raise: Process /usr/libexec/at-spi-registryd was ...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: at-spi (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
abrt_hash:405ced14eb7b9e1bbf1535c952d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 02:40 EDT by David Kutálek
Modified: 2017-12-06 06:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 06:03:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.28 KB, text/plain)
2010-07-01 02:40 EDT, David Kutálek
no flags Details

  None (edit)
Description David Kutálek 2010-07-01 02:40:31 EDT
abrt version: 1.1.7
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/at-spi-registryd
component: at-spi
crash_function: raise
executable: /usr/libexec/at-spi-registryd
kernel: 2.6.32-37.el6.x86_64
package: at-spi-1.28.1-2.el6
rating: 4
reason: Process /usr/libexec/at-spi-registryd was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
time: 1277934224
uid: 501

How to reproduce
-----
1. I have AT switched on and was running Sniff half day long
2. Crash happened suddenly without apparent reason
3. Sniff is still running now
Comment 1 David Kutálek 2010-07-01 02:40:34 EDT
Created attachment 428180 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-07-01 03:04:21 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 4 David Kutálek 2010-07-01 07:50:21 EDT
Package: at-spi-1.28.1-2.el6
Architecture: x86_64
OS Release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)


How to reproduce
-----
1. I have AT switched on and was running Sniff half day long
2. Crash happened suddenly without apparent reason
3. Sniff is still running now
Comment 5 RHEL Product and Program Management 2010-07-15 10:29:11 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release. It has
been denied for the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 7 RHEL Product and Program Management 2011-01-07 10:48:01 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 8 Jan Kurik 2017-12-06 06:03:02 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.