Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 609835 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 616556
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:921c9a92070bdc2e4d2ee31189d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 05:37 EDT by Stefano Sintoni
Modified: 2018-04-11 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 20:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.58 KB, text/plain)
2010-07-01 05:38 EDT, Stefano Sintoni
no flags Details
Part of the thread where crash happened (883 bytes, text/plain)
2010-09-25 20:05 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Stefano Sintoni 2010-07-01 05:37:59 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 921c9a92070bdc2e4d2ee31189dddabac628c4a7
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Stefano Sintoni 2010-07-01 05:38:04 EDT
Created attachment 428220 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-09-25 20:05:48 EDT
Created attachment 449666 [details]
Part of the thread where crash happened
Comment 3 Matěj Cepl 2010-09-25 20:06:06 EDT

*** This bug has been marked as a duplicate of bug 616556 ***

Note You need to log in before you can comment on or make changes to this bug.