Bug 609840 - [abrt] xorg-x11-server-Xorg-1.8.0-7.fc14: raise: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
[abrt] xorg-x11-server-Xorg-1.8.0-7.fc14: raise: Process /usr/bin/Xorg was ki...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:406098c4cbac93b697e3c975ca8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 06:09 EDT by Tomasz Torcz
Modified: 2011-09-13 05:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-13 05:01:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.92 KB, text/plain)
2010-07-01 06:09 EDT, Tomasz Torcz
no flags Details

  None (edit)
Description Tomasz Torcz 2010-07-01 06:09:45 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/Xorg :0 -br -verbose -auth /var/run/gdm/auth-for-gdm-Mg6VdO/database -nolisten tcp
comment: xorg-x11-drv-vmware-10.16.7-3.fc13.x86_64
component: xorg-x11-server
crash_function: raise
executable: /usr/bin/Xorg
global_uuid: 406098c4cbac93b697e3c975ca8594663c070d32
kernel: 2.6.35-0.15.rc3.git3.fc14.x86_64
package: xorg-x11-server-Xorg-1.8.0-7.fc14
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
time: 1277977058
uid: 0

How to reproduce
-----
Happens after boot in Virtual machine. On remote console I can see:
- GDM background
- filled outline for GDM user selector window
- notification bubble about inability to select requested (1x1) size, because minimal is 320x200 and max 2300xsomething
and then goes black screen.
Comment 1 Tomasz Torcz 2010-07-01 06:09:48 EDT
Created attachment 428227 [details]
File: backtrace
Comment 2 Valdis Kletnieks 2010-07-07 21:14:57 EDT
Not sure if I'm seeing the same bug or a different one - for me the X server lives all of about a second or so and then gets a sig 11. Backing off to 1.8.0-6 works.
Comment 3 Bug Zapper 2010-07-30 08:21:36 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Tomasz Torcz 2010-08-10 07:44:58 EDT
xorg-x11-drv-vmware-11.0.1-1.fc15.x86_64.rpm fixes this bug for me.

Note You need to log in before you can comment on or make changes to this bug.