Bug 60985 - Unable to start redhat-config-services as normal user
Unable to start redhat-config-services as normal user
Status: CLOSED DUPLICATE of bug 59333
Product: Red Hat Linux
Classification: Retired
Component: serviceconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-11 10:07 EST by James Riggs
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 10:07:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Riggs 2002-03-11 10:07:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020206

Description of problem:
redhat-config-services will not start as a normal user.  Tried to start from
nautilus start-here.  Services config would not start.  Did not prompt for root
password.  Can log out and log in as root and can execute redhat-config-services
from inside the start-here.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.from inside start-here select system settings.  Then select service configuration.


Actual Results:  Nothing happens.

Expected Results:  To be prompted for root password to launch service configuration.

Additional info:

Further testing revealed that none of the config tools inside system settings
would start as a normal user.
Comment 1 Bill Nottingham 2002-03-20 23:06:38 EST

*** This bug has been marked as a duplicate of 59333 ***

Note You need to log in before you can comment on or make changes to this bug.