Bug 609855 - upgrade of plugin breaks BankID applet
upgrade of plugin breaks BankID applet
Status: CLOSED DUPLICATE of bug 506730
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 06:37 EDT by Terje Røsten
Modified: 2010-07-01 10:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 10:22:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Terje Røsten 2010-07-01 06:37:17 EDT
Description of problem:

Some time during the spring (last time I know it worked was 2010-02),
java-1.6.0-openjdk-plugin was broken.

I get the following in the starting terminal:

/builddir/build/BUILD/icedtea6-1.8/plugin/icedteanp/IcedTeaNPPlugin.cc:2251: thread 0x120b360: Error: Unknown plugin value requested.
java version "1.6.0_18"
OpenJDK Runtime Environment (IcedTea6 1.8) (fedora-41.b18.fc13-x86_64)
OpenJDK 64-Bit Server VM (build 14.0-b16, mixed mode)
DETECTOR_VERSION   : 2008-07-03 10:45
Java version       : 1.6.0_18
Java vendor        : Sun Microsystems Inc.
Java vendor url    : http://java.sun.com/
Java class version : 50.0
OS NAME            : Linux
OS Arch            : amd64
OS Version         : 2.6.33.5-112.fc13.x86_64
SID                : null
URL                : https://nettbank.edb.com/Logon/bankid?javaversion=1.6.0_18&sid=null&os=LIN
java.lang.NullPointerException
        at sun.applet.PluginAppletViewer.getApplets(PluginAppletViewer.java:907)
        at no.bbs.bankid.client.gui.ClientApplet.isSingleApplet(Unknown Source)
        at no.bbs.bankid.client.gui.ClientApplet.init(Unknown Source)
        at sun.applet.AppletPanel.run(AppletPanel.java:436)
        at java.lang.Thread.run(Thread.java:636)

How reproducible:

Login to the following site:

https://nettbank.edb.com/Logon/index.jsp?domain=1802&from_page=http://www.sparebanken-hedmark.no&to_page=https://nettbank.edb.com/payment/transigo/logon/done&seg=private

with a valid login id.

Any ideas?
Comment 1 Omair Majid 2010-07-01 10:22:53 EDT

*** This bug has been marked as a duplicate of bug 506730 ***

Note You need to log in before you can comment on or make changes to this bug.