Bug 609864 - [abrt] crash in gvfs-archive-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 607730
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:973bbeb6136c9c8b84bd9d8f309...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 10:43 UTC by robert fairb
Modified: 2015-03-03 22:50 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:30:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.11 KB, text/plain)
2010-07-01 10:43 UTC, robert fairb
no flags Details

Description robert fairb 2010-07-01 10:43:38 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive 'file=/media/spare data/do not open.zip'
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 973bbeb6136c9c8b84bd9d8f30964bf5614f2605
kernel: 2.6.33.5-124.fc13.i686
package: gvfs-archive-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.tryed to mount a password protected zip
2.
3.

Comment 1 robert fairb 2010-07-01 10:43:40 UTC
Created attachment 428244 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:30:05 UTC

*** This bug has been marked as a duplicate of bug 607730 ***

Comment 3 Karel Klíč 2010-11-09 13:30:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607730.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.