Bug 60992 - Monitor configuration comes after packages install (GUI install)
Summary: Monitor configuration comes after packages install (GUI install)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-11 16:33 UTC by Stelian Pop
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 16:34:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stelian Pop 2002-03-11 16:33:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.19-reiserfs i686; Nav)

Description of problem:
The X configuration (monitor + resolution) screens comes after all packages were
installed.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Do a GUI cdrom install (workstation)
 

Actual Results:  Installing packages...
40 minutes later: choose your monitor from the list etc....

Expected Results:  Select the monitor etc, then proceed to the final step of
installing packages

Additional info:

Comment 1 Jeremy Katz 2002-03-11 20:05:27 UTC
This is done because you want to be able to test your X configuration.  This
can't be done until we've laid down the X packages on your system because we
don't have all of the X servers in the second stage install image for anaconda
and we have none of the X stuff in the text-mode images (ftp/http and hard drive
installs)


Note You need to log in before you can comment on or make changes to this bug.