Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610035 - [abrt] crash in upstart-0.3.11-4.fc12: elf_machine_rel_relative: Process /sbin/initctl was killed by signal 11 (SIGSEGV)
[abrt] crash in upstart-0.3.11-4.fc12: elf_machine_rel_relative: Process /sbi...
Status: CLOSED DUPLICATE of bug 610028
Product: Fedora
Classification: Fedora
Component: upstart (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Casey Dahlin
Fedora Extras Quality Assurance
abrt_hash:c6c4777546b4eeb9a368f59ac5b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 08:56 EDT by Jayrome
Modified: 2014-06-18 04:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 09:28:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (121.47 KB, text/plain)
2010-07-01 08:57 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2010-07-01 08:56:54 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: initctl emit --quiet stopping avahi-daemon
component: upstart
crash_function: elf_machine_rel_relative
executable: /sbin/initctl
global_uuid: c6c4777546b4eeb9a368f59ac5be01b59bc4d779
kernel: 2.6.32.14-127.fc12.i686
package: upstart-0.3.11-4.fc12
rating: 4
reason: Process /sbin/initctl was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jayrome 2010-07-01 08:57:00 EDT
Created attachment 428393 [details]
File: backtrace
Comment 2 Petr Lautrbach 2010-07-01 09:28:10 EDT

*** This bug has been marked as a duplicate of bug 610028 ***

Note You need to log in before you can comment on or make changes to this bug.