Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610040 - [abrt] crash in bash-4.0.35-3.fc12: __wcscoll_l: Process /bin/bash was killed by signal 11 (SIGSEGV)
[abrt] crash in bash-4.0.35-3.fc12: __wcscoll_l: Process /bin/bash was killed...
Status: CLOSED DUPLICATE of bug 551570
Product: Fedora
Classification: Fedora
Component: bash (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
abrt_hash:506641c5fd19e2eab0da087b9a9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 09:02 EDT by Jayrome
Modified: 2014-01-12 19:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 11:22:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.71 KB, text/plain)
2010-07-01 09:02 EDT, Jayrome
no flags Details

  None (edit)
Description Jayrome 2010-07-01 09:02:35 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /bin/bash /etc/rc0.d/K30sendmail stop
component: bash
crash_function: __wcscoll_l
executable: /bin/bash
global_uuid: 506641c5fd19e2eab0da087b9a957629f5cb5ba4
kernel: 2.6.32.14-127.fc12.i686
package: bash-4.0.35-3.fc12
rating: 4
reason: Process /bin/bash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jayrome 2010-07-01 09:02:39 EDT
Created attachment 428399 [details]
File: backtrace
Comment 2 Roman Rakus 2010-07-01 09:41:47 EDT
Did you use hibernation before?
Comment 3 Jayrome 2010-07-01 10:03:04 EDT
I think yes, and I had a major failure when I turned it back on.
Comment 4 Roman Rakus 2010-07-01 11:22:35 EDT

*** This bug has been marked as a duplicate of bug 551570 ***

Note You need to log in before you can comment on or make changes to this bug.