Bug 610053 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Keywords:
Status: CLOSED DUPLICATE of bug 622582
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:66f2591d24f1c19b916a166eb87...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 13:22 UTC by Baris Cicek
Modified: 2010-11-09 14:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:31:23 UTC


Attachments (Terms of Use)
File: backtrace (36.61 KB, text/plain)
2010-07-01 13:22 UTC, Baris Cicek
no flags Details

Description Baris Cicek 2010-07-01 13:22:37 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany --new-window http://www.facebook.com/n/?photo.php&pid=30665433&id=1470606757&mid=29668ecG2ca1d1c6G4d569fbG10&n_m=baris@teamforce.name.tr
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 66f2591d24f1c19b916a166eb8778d7fc5f610e5
kernel: 2.6.33.5-124.fc13.x86_64
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Baris Cicek 2010-07-01 13:22:41 UTC
Created attachment 428412 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:31:23 UTC

*** This bug has been marked as a duplicate of bug 622582 ***

Comment 3 Karel Klíč 2010-11-09 14:31:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.