Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610055 - Broken dependencies: missing perl(GPS::PRN)
Broken dependencies: missing perl(GPS::PRN)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Net-GPSD (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 09:26 EDT by Petr Pisar
Modified: 2010-07-01 09:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 09:57:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2010-07-01 09:26:29 EDT
Date: Thu,  1 Jul 2010 11:55:54 +0000 (UTC)
From: buildsys@fedoraproject.org
To: perl-Net-GPSD-owner@fedoraproject.org
Subject: Broken dependencies: perl-Net-GPSD

perl-Net-GPSD has broken dependencies in the rawhide tree:
On x86_64:
        perl-Net-GPSD-0.37-4.fc14.noarch requires perl(GPS::PRN)
On i386:
        perl-Net-GPSD-0.37-4.fc14.noarch requires perl(GPS::PRN)


This is caused by removal of perl-GPS-PRN from F-14:

$ cat dead.package 
This package was renamed upstream to GPS::OID, so it has been renamed in Fedora to perl-GPS-OID.

Tom "spot" Callaway <tcallawa@redhat.com>. Wed Jun 30, 2010

Upstream released new version 0.39 that fixes it. Please do the upgrade.
Comment 1 Tom "spot" Callaway 2010-07-01 09:57:08 EDT
0.39 is built in rawhide.

Note You need to log in before you can comment on or make changes to this bug.