Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 610102 - [abrt] crash in xscreensaver-extras-1:5.11-4.1.fc12.respin1: add_circle_drop: Process /usr/libexec/xscreensaver/ripples was killed by signal 11 (SIGSEGV)
[abrt] crash in xscreensaver-extras-1:5.11-4.1.fc12.respin1: add_circle_drop:...
Status: CLOSED DUPLICATE of bug 622188
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:17be503194ddd299545a6b50f3d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 10:59 EDT by Irena Zhekova
Modified: 2010-08-08 13:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-08 13:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.62 KB, text/plain)
2010-07-01 10:59 EDT, Irena Zhekova
no flags Details

  None (edit)
Description Irena Zhekova 2010-07-01 10:59:32 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: ripples -window-id 96514842 -delay 50000 -duration 120 -rate 5 -fluidity 6 -light 4
component: xscreensaver
crash_function: add_circle_drop
executable: /usr/libexec/xscreensaver/ripples
global_uuid: 17be503194ddd299545a6b50f3d4d0458223884f
kernel: 2.6.32.14-127.fc12.x86_64
package: xscreensaver-extras-1:5.11-4.1.fc12.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/ripples was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Irena Zhekova 2010-07-01 10:59:35 EDT
Created attachment 428463 [details]
File: backtrace
Comment 2 Mamoru TASAKA 2010-07-01 11:11:36 EDT
Would you attach coredump file under /var/cache/abrt ?
Comment 3 Mamoru TASAKA 2010-08-08 13:10:57 EDT

*** This bug has been marked as a duplicate of bug 622188 ***

Note You need to log in before you can comment on or make changes to this bug.