Bug 610147 - [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in notification-daemon-0.4.1-0.20090923.5.fc13: raise: Process /...
Status: CLOSED DUPLICATE of bug 610151
Alias: None
Product: Fedora
Classification: Fedora
Component: notification-daemon   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7a6a672bfb2726e38fe11188a20...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 16:11 UTC by alkana54
Modified: 2013-03-06 04:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:48:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.97 KB, text/plain)
2010-07-01 16:11 UTC, alkana54
no flags Details

Description alkana54 2010-07-01 16:11:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
global_uuid: 7a6a672bfb2726e38fe11188a200c35100d8c734
kernel: 2.6.33.5-112.fc13.x86_64
package: notification-daemon-0.4.1-0.20090923.5.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 alkana54 2010-07-01 16:11:10 UTC
Created attachment 428484 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:48:56 UTC

*** This bug has been marked as a duplicate of bug 610151 ***

Comment 3 Karel Klíč 2010-11-09 14:48:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.