Bug 610152 - [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 647966
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4d91cc06722bd4f552e7522ba5f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 16:18 UTC by Mircea Sava
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:19:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.91 KB, text/plain)
2010-07-01 16:18 UTC, Mircea Sava
no flags Details

Description Mircea Sava 2010-07-01 16:18:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_list_length
executable: /usr/bin/nautilus
global_uuid: 4d91cc06722bd4f552e7522ba5f647945d559dea
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mircea Sava 2010-07-01 16:18:54 UTC
Created attachment 428487 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:19:49 UTC

*** This bug has been marked as a duplicate of bug 647966 ***

Comment 3 Karel Klíč 2010-11-09 15:19:49 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #647966.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.