Bug 610161 - Won't upgrade from FC12
Won't upgrade from FC12
Status: CLOSED DUPLICATE of bug 577260
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
13
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 12:43 EDT by Nigel Horne
Modified: 2013-01-10 01:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 13:08:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
I hope this is the right file - the program didn't tell me where it had stored the trace to send to you (267.39 KB, application/octet-stream)
2010-07-01 12:43 EDT, Nigel Horne
no flags Details

  None (edit)
Description Nigel Horne 2010-07-01 12:43:32 EDT
Created attachment 428491 [details]
I hope this is the right file - the program didn't tell me where it had stored the trace to send to you

Description of problem:
Get an error message saying it's "most likely a bug", then the update process failed.


Version-Release number of selected component (if applicable):
Fedora Core 13


How reproducible:
100%


Steps to Reproduce:
1. Boot off DVD
2. Check DVD is OK
3. Select option to update from fedora 12
Choose the option that it's a normal set of peripherals
Choose the partition to update
  
Actual results:
Told it failed and that it's a bug.  Am offered to save a bug report to the "local file system" but it doesn't say where.  So I rebooted and hunted around and found what I think is the trace and attached it to this report.

Expected results:
I should now be running FC13


Additional info:
Comment 1 Chris Lumens 2010-07-01 13:08:43 EDT

*** This bug has been marked as a duplicate of bug 577260 ***
Comment 2 Nigel Horne 2010-07-02 04:23:53 EDT
I looked at the so called duplicate and couldn't begin to make sense of it.

Please explain in clear English how to fix the bug and how to update my system from FC12 to FC13, thanks.

Note You need to log in before you can comment on or make changes to this bug.