Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 610195 - update gtkmm24 in rawhide
update gtkmm24 in rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtkmm24 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
:
Depends On: 608141
Blocks: 608326
  Show dependency treegraph
 
Reported: 2010-07-01 14:04 EDT by Kalev Lember
Modified: 2010-07-05 15:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 15:34:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kalev Lember 2010-07-01 14:04:09 EDT
Please update gtkmm24 in rawhide to latest unstable version 2.21.1.

gtkmm24 used to bundle atkmm, but it was split out to a separate package in gtkmm-2.21.1 to make gtkmm24 and gtkmm30 parallel installable.

I've packaged up new atkmm and added you as comaintainer; please build gtkmm24-2.21.1 against the new atkmm-devel.
Comment 1 Kalev Lember 2010-07-02 14:42:58 EDT
I had to untag atkmm from dist-f14 as it was breaking buildroots. This means that you'll need to tag atkmm again when you are building newer gtkmm24.

Please let me know if you don't want to update the packages yourself. I could request comaintainership in pkgdb and assist with the rebuilds or ask some provenpackager to do it.

Thanks!
Comment 2 Kalev Lember 2010-07-05 15:34:37 EDT
Haïkel Guémar built new gtkmm24 in rawhide, closing the ticket.

Note You need to log in before you can comment on or make changes to this bug.