Bug 610201 - [abrt] crash in evolution-2.30.2-1.fc13: ltable_remove: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: ltable_remove: Process /usr/bin/evol...
Status: CLOSED DUPLICATE of bug 636607
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd0aae63bb5ff3a21fcea4e1754...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 18:27 UTC by David Hampton
Modified: 2010-11-09 16:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:25:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.10 KB, text/plain)
2010-07-01 18:27 UTC, David Hampton
no flags Details

Description David Hampton 2010-07-01 18:27:11 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: ltable_remove
executable: /usr/bin/evolution
global_uuid: cd0aae63bb5ff3a21fcea4e1754159a550df3256
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start evoloution
2. Walk away
3.

Comment 1 David Hampton 2010-07-01 18:27:13 UTC
Created attachment 428520 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:25:51 UTC

*** This bug has been marked as a duplicate of bug 636607 ***

Comment 3 Karel Klíč 2010-11-09 16:25:51 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #636607.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.