Bug 610206 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13: Process /usr/lib/jv...
Status: CLOSED DUPLICATE of bug 551835
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:3e4b917a8ec22d17b48a28d236f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 14:36 EDT by Oleksandr Balyuk
Modified: 2010-07-15 15:30 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 15:30:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (31.83 KB, text/plain)
2010-07-01 14:36 EDT, Oleksandr Balyuk
no flags Details

  None (edit)
Description Oleksandr Balyuk 2010-07-01 14:36:49 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/jre/bin/java -Djdk.home=/usr/lib/jvm/jre -classpath /usr/local/netbeans-dev-201006300001/platform/lib/boot.jar:/usr/local/netbeans-dev-201006300001/platform/lib/org-openide-modules.jar:/usr/local/netbeans-dev-201006300001/platform/lib/org-openide-util.jar:/usr/local/netbeans-dev-201006300001/platform/lib/org-openide-util-lookup.jar -Dnetbeans.system_http_proxy=DIRECT -Dnetbeans.system_http_non_proxy_hosts= -Dnetbeans.dirs=/usr/local/netbeans-dev-201006300001/nb:/usr/local/netbeans-dev-201006300001/bin/../ergonomics:/usr/local/netbeans-dev-201006300001/ide:/usr/local/netbeans-dev-201006300001/bin/../java:/usr/local/netbeans-dev-201006300001/bin/../xml:/usr/local/netbeans-dev-201006300001/bin/../apisupport:/usr/local/netbeans-dev-201006300001/bin/../webcommon:/usr/local/netbeans-dev-201006300001/websvccommon:/usr/local/netbeans-dev-201006300001/bin/../enterprise:/usr/local/netbeans-dev-201006300001/bin/../mobility:/usr/local/netbeans-dev-201006300001/bin/../profiler:/usr/local/netbeans-dev-201006300001/bin/../ruby:/usr/local/netbeans-dev-201006300001/bin/../python:/usr/local/netbeans-dev-201006300001/php:/usr/local/netbeans-dev-201006300001/bin/../visualweb:/usr/local/netbeans-dev-201006300001/bin/../soa:/usr/local/netbeans-dev-201006300001/bin/../identity:/usr/local/netbeans-dev-201006300001/bin/../uml:/usr/local/netbeans-dev-201006300001/bin/../harness:/usr/local/netbeans-dev-201006300001/bin/../cnd:/usr/local/netbeans-dev-201006300001/bin/../dlight:/usr/local/netbeans-dev-201006300001/bin/../groovy:/usr/local/netbeans-dev-201006300001/bin/../extra:/usr/local/netbeans-dev-201006300001/bin/../javafx:/usr/local/netbeans-dev-201006300001/bin/../javacard: -Dnetbeans.home=/usr/local/netbeans-dev-201006300001/platform -Dnetbeans.importclass=org.netbeans.upgrade.AutoUpgrade -Dnetbeans.accept_license_class=org.netbeans.license.AcceptLicense -Xmx512m -client -Xss2m -Xms32m -XX:PermSize=32m -XX:MaxPermSize=200m -Dnetbeans.logger.console=true -ea -Dapple.laf.useScreenMenuBar=true -Dapple.awt.graphics.UseQuartz
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java
global_uuid: 3e4b917a8ec22d17b48a28d236fbb1cb3f368908
kernel: 2.6.33.5-124.fc13.i686.PAE
package: java-1.6.0-openjdk-1:1.6.0.0-41.b18.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Oleksandr Balyuk 2010-07-01 14:36:53 EDT
Created attachment 428524 [details]
File: backtrace
Comment 2 Deepak Bhole 2010-07-15 15:30:11 EDT

*** This bug has been marked as a duplicate of bug 551835 ***

Note You need to log in before you can comment on or make changes to this bug.