Bug 61022 - xemacs requires postgresql-libs?
xemacs requires postgresql-libs?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-12 07:52 EST by Pekka Savola
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-12 07:52:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2002-03-12 07:52:40 EST
It seems that xemacs requires, among others, postgresql-libs.

I always knew about the kitchen sink, but this seems to top even that..
I wonder what those are used for?
Comment 1 Trond Eivind Glomsrxd 2002-03-18 16:10:53 EST
Not a bug - it's the kitchen sink syndrome of XEmacs. Read the NEWS file.

Note You need to log in before you can comment on or make changes to this bug.