Bug 610263 - No network in "Desktop" configuration
Summary: No network in "Desktop" configuration
Status: CLOSED DUPLICATE of bug 606745
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-01 20:58 UTC by Richard W.M. Jones
Modified: 2010-07-01 21:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 21:04:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard W.M. Jones 2010-07-01 20:58:56 UTC
Description of problem:

I installed RHEL 6 beta 2 in the "Desktop" configuration in a
virtual machine with a single network interface:

  eth0: RTL-8139C+ at 0xffffc900010f4000, 52:54:00:59:59:05, IRQ 11

Anaconda(?) configures it like this:

  ><fs> cat /etc/sysconfig/network-scripts/ifcfg-eth0
  DEVICE=eth0
  HWADDR=52:54:00:59:59:05
  ONBOOT=no
  NM_CONTROLLED=no

This means NetworkManager cannot see it, and there is no visible
way to configure this interface through the GUI (eg. Preferences ->
Network Connections does nothing useful).

Version-Release number of selected component (if applicable):

RHEL 6 beta 2

How reproducible:

Happened once.

Steps to Reproduce:
1. Install RHEL 6 beta 2 using virt-install:
virt-install -v -n RHEL6beta2x64 --accelerate -r 2048 -f /dev/vg_trick/RHEL6beta2x64 --cdrom RHEL6.0-20100622.1-Server-x86_64-DVD1.iso 
2. Select "Desktop" configuration.
3. Continue install, firstboot, login.
  
Actual results:

No network, NetworkManager does nothing useful.

Expected results:

Network should work by default.

Additional info:

Comment 1 Chris Lumens 2010-07-01 21:04:30 UTC

*** This bug has been marked as a duplicate of bug 606745 ***


Note You need to log in before you can comment on or make changes to this bug.