Bug 610282 - [abrt] crash in gnome-panel-2.30.0-3.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-3.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:4da9dd08939287fdbc2e9c11685...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-01 18:55 EDT by Jeff Kirsher
Modified: 2010-07-08 18:16 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 18:16:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.07 KB, text/plain)
2010-07-01 18:55 EDT, Jeff Kirsher
no flags Details

  None (edit)
Description Jeff Kirsher 2010-07-01 18:55:33 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: I tried to view the properties of the Workspace Switcher desktop applet when the crash occured.  When I reloaded the applet and tried to view the properties a second time, the crash did not occur.
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 4da9dd08939287fdbc2e9c11685d5c09cad66596
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Jeff Kirsher 2010-07-01 18:55:35 EDT
Created attachment 428575 [details]
File: backtrace
Comment 2 Mihai Harpau 2010-07-02 06:35:09 EDT
I think this bug could be a duplicate of bug #552423 and I verified that resolution from bug #552423 is also suitable for this bug.
Comment 3 Ivan Sedo 2010-07-02 18:40:12 EDT
Package: gnome-panel-2.30.0-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open context menu of Workspace Switcher
2.
3.
Comment 4 Steve Dowe 2010-07-06 05:23:48 EDT
Package: gnome-panel-2.30.0-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. When the workspace switcher has automatically returned to showing images instead of text, right click on it.
2.
3.


Comment
-----
I have a workspace switcher on my bottom panel and one on the top.  The bottom panel is set to show the workspace names as text rather than images.  Sometimes, it switches back to (presumably) the default, image-type display.  When it had done so, I right-clicked to select Preferences and it immediately crashed.
Comment 5 Jeff Raber 2010-07-08 18:16:20 EDT
Closing as a dup of bug 552423.

An updated version of the gnome-panel package is available that resolves this bug.  Please update to that version.

*** This bug has been marked as a duplicate of bug 552423 ***

Note You need to log in before you can comment on or make changes to this bug.