Bug 610327 - No desktop environment available through GDM
No desktop environment available through GDM
Status: CLOSED DUPLICATE of bug 610498
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.1
All Linux
high Severity high
: rc
: ---
Assigned To: jmccann
desktop-bugs@redhat.com
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-02 01:11 EDT by Shirley Zhou
Modified: 2015-03-04 19:51 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 14:35:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log (55.60 KB, text/x-log)
2010-07-02 01:11 EDT, Shirley Zhou
no flags Details

  None (edit)
Description Shirley Zhou 2010-07-02 01:11:24 EDT
Created attachment 428613 [details]
install.log

Description of problem:
No desktop environment available through gdm, gdm-binary hang with 100% cpu.

Version-Release number of selected component (if applicable):
gdm-2.30.4-4.el6.x86_64
RHEL6 installed from tree RHEL6.0-20100701.0

How reproducible:
always

Steps to Reproduce:
1.Install rhel6 host
2.Start host with level 3
3.Start x using init 5
  
Actual results:
No desktop available, and gdm-binary hang with 100% cpu

Expected results:
The user should be presented with a functional desktop environment.

Additional info:
1.top
top - 01:08:08 up  1:50,  5 users,  load average: 0.99, 0.95, 0.65
Tasks: 245 total,   2 running, 243 sleeping,   0 stopped,   0 zombie
Cpu(s):  7.3%us,  5.8%sy,  0.0%ni, 86.5%id,  0.4%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:  12191184k total,  3675068k used,  8516116k free,    16436k buffers
Swap: 14434296k total,        0k used, 14434296k free,  3154004k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND                                                                                                                                           
 4861 root      20   0  118m 1972 1704 R 100.0  0.0  17:37.33 gdm-binary                                                                                                                                       
 5345 root      20   0 15060 1396  960 S  0.3  0.0   0:00.64 top                                                                                                                                               
    1 root      20   0 19236 1516 1224 S  0.0  0.0   0:01.27 init                                                                                                                                              
    2 root      20   0     0    0    0 S  0.0  0.0   0:00.00 kthreadd    
2. Attach install.log
Comment 2 RHEL Product and Program Management 2010-07-02 01:23:07 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 5 Christopher Aillon 2010-07-03 14:35:40 EDT

*** This bug has been marked as a duplicate of bug 610498 ***

Note You need to log in before you can comment on or make changes to this bug.